Microsoft Exel — страница 8

  • Просмотров 9858
  • Скачиваний 436
  • Размер файла 374
    Кб

Арифметические операторы - 10 - + сложение =A1+1 - вычитание =4-С4 * умножение =A3*X123 / деление =D3/Q6 % процент =10% Операторы связи : диапазон =СУММ(A1:C10) ; объединение =СУММ(A1;A2;A6) Текстовый оператор соединения & соединение текстов Текстовый оператор соединения преднозначен для того, чтобы при создании образца документа не вносить, например, каждый раз вручную, даты - программа сама будет обращаться к ячейке, в которой проставили дату. Функции

Excel. Функции призваны облегчить работу при создании и взаимодействии с электронными таблицами. Простейшим примером выполнения расчетов является операция сложения. Воспользуемся этой операции для демонстрации преимуществ функций. Не используя систему функций нужно будет вводить в формулу адрес каждой ячейки в отдельности, прибавляя к ним знак плюс или минус. В результате формула будет выглядеть следующим образом: =B1+B2+B3+C4+C5+D2

Заметно, что на написание такой формулы ушло много времени, поэтому кажется что проще эту формулу было бы легче посчитать вручную. Чтобы быстро и легко подсчитать сумму в Excel, необходимо всего лишь задействовать функцию суммы, нажав кнопку с изображением знака суммы или из Мастера функций, можно и вручную впечатать имя функции после знака равенства. После имени функций надо открыть скобку, введите адреса областей и закройте

скобку. В результате формула будет выглядеть следующим образом: =СУММ(B1:B3;C4:C5;D2) Если сравнить запись формул, то видно, что двоеточием здесь обозначается блок ячеек. Запятой разделяются аргументы функций. Использование блоков ячеек, или областей, в качестве аргументов для функций целесообразно, поскольку оно, во первых, нагляднее, а во вторых , при такой записи программе проще учитывать изменения на рабочем листе. Например нужно

подсчитать сумму чисел в ячейках с А1 по А4.Это можно записать так: =СУММ(А1;А2;А3;А4) Или то же другим способом: =СУММ(А1:А4) Создание диаграмм. Работать с электронными таблицами само по себе большое удовольствие, но если бы удалось превратить сухие столбцы чисел в наглядные диаграммы и графики. Такую возможность дает Excel. В Excel есть два различных способа сохранения в памяти диаграмм, составленных по вашим числовым данным: это,

во-первых, "внедрённые" диаграммы и, во-вторых, "диаграммные страницы". Внедрённые диаграммы представляют собой графики, наложенные на рабочую страницу и сохраняемые в этом же файле; в диаграммных страницах создаются новые графические файлы. Создать внедренную диаграмму проще всего с помощью Мастера диаграмм, составляющего часть пакета Excel. Панель инструментов диаграмм. Диаграммы можно создавать не только с помощью